Execute TYPO3 core 9.5 nightly tests. Auto generated! See Build/bamboo of core git repository.

Build: #225 was successful Scheduled with changes by Simon Gilli <typo3@gilbertsoft.org>

Stages & jobs

  1. Preparation

  2. Integrity

  3. Unit Tests PHP72

  4. Unit Tests PHP73

  5. Unit Tests PHP74

  6. Acceptance mysql

  7. Functionals mssql PHP 7.3

  8. Acceptance sqlite

  9. Acceptance pgsql

  10. Functionals mssql PHP7.4

  11. Functionals mysql PHP 7.2

  12. Functionals mysql PHP 7.3

  13. Functionals mysql PHP 7.4

  14. Functionals pgsql

  15. Functionals sqlite

  16. Functionals mssql PHP 7.2

Build result summary

Details

Completed
Duration
231 minutes
Labels
change-patchset-
Revision
bd4c8c0f0f64cb56e94a6d4ea9bfe8623ae6a4a8 bd4c8c0f0f64cb56e94a6d4ea9bfe8623ae6a4a8
Total tests
344844
Successful since
#206 ()

Tests

Code commits

Author Commit Message Commit date
Simon Gilli <typo3@gilbertsoft.org> Simon Gilli <typo3@gilbertsoft.org> bd4c8c0f0f64cb56e94a6d4ea9bfe8623ae6a4a8 bd4c8c0f0f64cb56e94a6d4ea9bfe8623ae6a4a8 [BUGFIX] Ensure composer update --prefer-lowest installs the lowest possible packages
Since the change of platform.php in the composer.json to 7.2.5 according
to Symfony 5.x composer does not install the lowest dependencies for
sure. This patch enforces the change of the platform before running
composer update --prefer-lowest

Resolves: #92251
Releases: master, 10.4, 9.5
Change-Id: I6b0fce76a2995c39215caf04d355154c87cfe3fe
Reviewed-on: https://review.typo3.org/c/Packages/TYPO3.CMS/+/65723
Tested-by: TYPO3com <noreply@typo3.com>
Tested-by: Anja Leichsenring <aleichsenring@ab-softlab.de>
Reviewed-by: Anja Leichsenring <aleichsenring@ab-softlab.de>